Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I updated available packages just after the installation at first time in ubuntu 13.10.After the installations I restarted to finish the installations.The thing is, in the log in screen I put my correct password and then it goes back to the log in screen. I've tried so many times,but still the same.I can't log even as a guest user also

I followed some instructions to this that I found from some forums.

method 1

Press CTRL+ALT+F1 and log in there and run:

sudo chown -R $USER:$USER $HOME

Then press CTRL+ALT+F7 and try to log in

this didn't work for me

method 2

  • Login as root ( Alt + Ctrl + F1 to get tty1)
  • chown youruser:youruser /home/youruser/.ICEauthority

    make your youruse has full rights to the home directory chown -R youruser:youruser /home/youruser

this is also not worked to me

note: I had removed mozilla thunderbird before getting updates from repositories(But I don't think that the root cause is there)

please help me.

thanks.

share|improve this question

1 Answer 1

There might be some problem with .Xauthority file. You can try following.

Login as root (CTRL+ALT+F1)
chown youruser:youruser .Xauthority
chmod a+x .Xauthority
share|improve this answer
    
its not working :( –  user248746 Feb 16 at 8:25
    
can you provide the content of your .xsession-errors file. –  Guru Feb 16 at 8:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.