Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I receive the following rather cryptic error message when following the instructions on how to create a bootable USB stick on Windows on ubuntu.com using Windows 8:

SYSLINUX 4.07 EDD 2013-07-25 Copyright (C) 1994-2013 H. peter Anvin et al

Unknow keyword in configuration file: \╨╤

No DEFAULT or UI configuration directive found!

I did find the very similar question “Unknown keyword in configuration file Boot:” error when booting off a live USB on askubuntu. However none of the proposed solutions work in my case. There is no syslinux/syslinux.cfg on the USB stick and entering help at the boot prompt doesn't have any effect either.

Could the error message \╨╤ indicate an encoding issue with either one of the configuration files?

Update:

The contents of /uui/syslinux.cfg read as follows:

# This file was automatically populated by Universal USB Installer - http://www.pendrivelinux.com
prompt 0
DEFAULT append

LABEL append
CONFIG /isolinux/isolinux.cfg
APPEND /isolinux
share|improve this question
    
I decided to use unetbootin.sourceforge.net instead. It worked. –  mritz_p Feb 15 at 17:05
add comment

1 Answer 1

As the OP graciously noted, unetbootin solved the problem. It was probably a corrupted download; using md5sum -c DOWNLOADED.ISO before creating the LiveUSB is recommended.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.