Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The Cairo-Dock is showing only on the first workspace. How can I enable it in other worksapces?

(FYI I use Lubuntu)

share|improve this question

1 Answer 1

Check if you're switching between workspaces or desktops? It's different and if you're using Compiz, you should only use one desktop with several workspaces. (you can change these settings by opening the Compiz Config Settings Manager in the General section

enter image description here

set number of Desktops to 1.

share|improve this answer
    
I did what you said, and I added workspace in workspace swithcer of cairo-dock, but it nothing changed. –  Rahmani Feb 15 at 8:15
    
checkout launchpad and install a stable version perhaps. I'll get back to you soon. –  Olu Doug Feb 15 at 9:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.