Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Is this a bug?

I just upgraded to Natty and hated the unity desktop, it still needs work, so now I log into the Ubuntu classic desktop to get the traditional gnome panel. The problem is that when I have a window on my right monitor it does not show up in the panel. Taskbar problems Notice that vim is on the left, it shows up in the task area, so does the help, which spans. Chrome which is entirely on the right does not show up.

Is this a bug and how can I fix it?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Left of your workspace switcher in the bottom panel there is a little handle - that does belong to a second window list applet. Right-click on the handle and remove it (Remove From Panel), then log out and back in and the other one should work again.

If it's still acting up, you can try to show windows from all workspaces in the remaining window list. Right-click on its handle, choose Preferences and then choose Show windows from all workspaces.

enter image description here

share|improve this answer
    
Logging out was unnecessary. Just removing the handle fixed things. Thank you. –  Andrew Redd May 12 '11 at 23:37
    
@AndrewRedd If this answers your problem, please click on the checkmark next to my answer to accept it (and if you liked my answer you can click on the up-arrow to mark it as useful). Thanks! :) –  htorque May 13 '11 at 7:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.