Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Shotwell 0.9.2 on Ubuntu 11.04. If I select 5 photos, click Publish, and then Publish again I get a message saying:

Uploading 1 of 5

However, once the progress bar gets to the end it still reads "1 of 5" and the operation completes at that point, saying:

The selected photos were successfully published.

But only the first one in my selection is ever published!

This seems like a rather obvious bug to have been missed. Does anyone have any information or a workaround for this? Couldn't find anything obvious with google.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Does this reproduce every time?

This is the first time I've heard of this issue. Could you do us a huge favor and file a ticket on this? http://trac.yorba.org/newticket

Also, we have a wiki page on how you can collect data for us that would help solve this bug. http://trac.yorba.org/wiki/Shotwell/FAQ#IfoundabuginShotwell.HowcanIreportit

Thanks!

share|improve this answer
    
Yep, every time thus far for me. I'll log a ticket asap. Thanks for the links. –  Kent Boogaart May 12 '11 at 6:56
    
OK, ticket created: trac.yorba.org/ticket/3598 –  Kent Boogaart May 12 '11 at 17:30
    
Thanks again for finding this. The fix is already in master, and will be in Shotwell 0.10. –  MrEricSir May 17 '11 at 22:12
    
If anyone is curious about the change: git.yorba.org/cgit.cgi/shotwell/commit/… –  MrEricSir May 17 '11 at 22:12
    
Tried this the other day in 0.10 with a set of photos I had scanned and manually set a date/time on. Worked a treat. Many thanks for fixing this so quickly. –  Kent Boogaart Jun 12 '11 at 8:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.