Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have the problem that Ubuntu doesn't load the splash screen anymore (after upgrading from 10.10 to 11.04). After the Grub-bootloader, it takes a few seconds to load and then the monitor turns black.

I already tried to boot from a Ubuntu Live CD, but the result was the same error. Furthermore I tried to start the protected mode, but it freezes just after showing me menu.

Do you have any solutions for this? And is it possible to switch from Grub to the Ubuntu console?

share|improve this question
Do you ever get to GDM (login screen)? – wojox May 11 '11 at 18:00
Unfortunately, I never get to GDM – Vincent Vega May 12 '11 at 13:26
Do you know what video card/chipset your using? How far into the Live-CD does it turn black? Can you make it to the menu that let's you choose to install or try? – wojox May 12 '11 at 17:17
My video card is a ATI Mobility Radeon HD 4250. My Chipset is a 64 Bit CPU (AMD Athlon II P320 Dual-Core). When I boot from the live cd I get just like my 'normal' boot to the four dots and the above standing ubuntu sign and then the monitor turns black. Therefore I can't make it the to menu of the live cd. If neccessary, I am able to boot from another live cd and make changes in configs. – Vincent Vega May 12 '11 at 20:58
If you can boot another Live CD then mount your Ubuntu partition and go into /etc/X11/ and rename xorg.conf to xorg.conf.back – wojox May 12 '11 at 22:12

I found the solution on the web. For the HP 625 you have to turn off WLAN and Bluetooth. Then Ubuntu should boot. Then you need to uninstall "bcmwl-kernel-source" and every package containing "broadcom" drivers. Then reboot. And finally you turn on WLAN and Bluetooth again and install the drivers.

share|improve this answer
Yay! If you could mark this as the accepted answer (more on that here) that'd be great! – James Aug 9 '11 at 12:37

Only thing I see on the wiki is Problem: Need to fully remove -fglrx and reinstall -ati from scratch

share|improve this answer
Thanks for the suggestions. But unfortunately I cannot get to a console of my Ubuntu Installation and the file /usr/share/ati/ ain't existing in my directory. – Vincent Vega May 17 '11 at 16:27

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.