Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just got my new laptop up and running with Windows 7.

The thing is my main OS is Ubuntu, and therefore I would like to install it on my SSD.

  • The problem is whenever I boot up the Ubuntu installer it only detects my 1TB hard drive, and not my SSD.
  • Any suggestions?
share|improve this question
    
Check if the SSD is connected to the motherboard (small SATA-data cable).. I once forgot to check such a simple thing and wasted a good few hours on finding what the problem might be.. Also check if the SATA-power cable is connected - possibly swap it with the HDD –  Jochem Kuijpers Feb 13 at 20:11
    
Is that the only solution? cus i dont really feel like taking apart a laptop –  Anders Feb 13 at 20:15
    
Well, you can insert a windows install disk or whatever and see if it detects it as well.. if it doesn't either the SSD is broken or the cable isn't connected. Sorry, didn't realize you were talking about a laptop.. –  Jochem Kuijpers Feb 13 at 20:19
    
Thats not the case, since Windows is installed on the SSD. –  Anders Feb 13 at 20:20
    
Hmm, if you boot to BIOS/UEFI, can you see the SSD is connected (boot order menu or whatever)? I don't really know why the installer isn't detecting it, I'm sorry I can't help you any further.. –  Jochem Kuijpers Feb 13 at 20:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.