Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

some laptop thinkpad t440p , with windows 8 is fine no noise.

with ubuntu 12.04 and 13.10 , if I plug the speakers without music but with the volume up(even low) there is annoying noise come out.

to interrupt the noise I need to put in mute mode.

aplay -l
*** List of PLAYBACK Hardware Devices ****
card 0: MID [HDA Intel MID], device 3: HDMI 0 [HDMI 0]
 Subdevices: 1/1
 Subdevice #0: subdevice #0
 card 0: MID [HDA Intel MID], device 7: HDMI 1 [HDMI 1]
  Subdevices: 1/1
Subdevice #0: subdevice #0
0: MID [HDA Intel MID], device 8: HDMI 2 [HDMI 2]
  Subdevices: 1/1
Subdevice #0: subdevice #0
Card 1: PCH [HDA Intel PCH], device 0: ALC292 Analog [ALC292 Analog]
Subdevices: 0/1
Subdevice #0: subdevice #0


dpkg -l | grep alsa
 ii  alsa-base                                 1.0.25+dfsg-0ubuntu4                          all          ALSA driver configuration files
 ii  alsa-utils                                1.0.27.1-1ubuntu1                             amd64        Utilities for configuring and using ALSA
 ii  bluez-alsa:amd64                          4.101-0ubuntu8b1                              amd64        Bluetooth ALSA support
 ii  gstreamer0.10-alsa:amd64                  0.10.36-1.1ubuntu1                            amd64        GStreamer plugin for ALSA
 ii  gstreamer1.0-alsa:amd64                   1.2.0-1ubuntu1                                amd64        GStreamer plugin for ALSA


dpkg -l | grep pulseaudio
ii  gstreamer0.10-pulseaudio:amd64            0.10.31-3+nmu1ubuntu3                         amd64        GStreamer plugin for PulseAudio
ii  gstreamer1.0-pulseaudio:amd64             1.2.0-1ubuntu1                                amd64        GStreamer plugin for PulseAudio
ii  pulseaudio                                1:4.0-0ubuntu6                                amd64        PulseAudio sound server
ii  pulseaudio-module-bluetooth               1:4.0-0ubuntu6                                amd64        Bluetooth module for PulseAudio sound server
ii  pulseaudio-module-x11                     1:4.0-0ubuntu6                                amd64        X11 module for PulseAudio sound server
ii  pulseaudio-utils                          1:4.0-0ubuntu6                                amd64        Command line tools for the PulseAudio sound server

 uname -a
3.11.0-15-generic #25-Ubuntu SMP Thu Jan 30 17:22:01 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux


alsamixer
 Card: HDA Intel PCH                                                                                                                            F1:  Help               │
 Chip: Realtek ALC292    
share|improve this question
    
I have tried with ppa "ppa:ubuntu-audio-dev/alsa-daily" and install "oem-audio-hda-daily-dkms" but still the issues . –  enjoy Feb 22 at 15:31
    
discovered that only the right earphone make the noise , on the left is ok –  enjoy Mar 7 at 12:57
    
I hear the same thing, though I get it through both channels, left and right. –  cemerick Mar 8 at 3:08
    
    
Half solution : I have added to modprobe.d/alsa-base.conf "options snd-hda-intel power_save=1" and if I don't play anything there isn't noise :) with the volume up ;) great ! but asap I play something the noise is back , and if I leave open the app in pause or in background the noise keep going until I don't close the app. Example with youtube if I set pause the noise still there, if I close the tab then the noise will disappear . –  enjoy Mar 13 at 13:15

1 Answer 1

Half solution : I have added to modprobe.d/alsa-base.conf "options snd-hda-intel power_save=1" and if I don't play anything there isn't noise :)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.