Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm also having this problem. I'm able to reboot my laptop (even though there is a bit of a delay), but my computer never powers off (unless I hold down power button).

I've tried adding both 'reboot=bios' and 'reboot=bios' to 'GRUB_CMDLINE_LINUX_DEFAULT' and neither one has any effect. I also tried 'acpi=off' which was suggested here. Unfortunately, this didn't resolve the shutdown issue either.

I'm currently using xubuntu 13.10

$ uname -ior
3.13.0-031300rc8-generic x86_64 GNU/Linux
share|improve this question
    
Have you tried typing sudo shutdown -h 0 in terminal? – Dusan Milosevic Feb 12 '14 at 23:18
    
I use *sudo shutdown -P 0' to specifically request power down – user238802 Feb 13 '14 at 0:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.