Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been using Ubuntu 13.10 with Cairo Dock for, maybe 2 or 3 months. I regularly upgrade ubuntu, but for the last couple of weeks I've had this problem:

from time to time, Nautilus (which I normally use via Cairo Dock) crashes when I open the Downloads folder; and it always closes when I try to open a folder that I recently tried to copy to the desktop, wich is called Pictures but which came from an external hard disk drive (that has worked fine so far). Later on, I tried to upload this folder "Pictures" to Ubuntu One just to see if maybe I could get to the files on it via web. Ubuntu One didn't get the order. I don't know if there might be some error with these pictures (that come from a windows system), but it all started since I tried to see them on Ubuntu 13.10. so, basically: I open the folder and it immediately closes, reporting nothing. I hadn't had this problem with Ubuntu 13.04.

however, now I'm having this problem when I don't have the external disk drive connected. It just happens every now and then with Downloads and some other folder, and every time with "Pictures".

The problems that I have seen reported here talk something about dropbox, but I'm not quite sure that's my problem (however, when I turn on the computer i also find a box that tells me to authenticate in order to exec /usr/bin/dropbox , but i dont really know what it means). I've also seen people reporting about Ubuntu One. Although I used it when "everything happened", i think it started right before I did.

I'm sorry if the questions are basic or if I haven't explained myself properly. It's been only 4 months since I've started using ubuntu and I'm no master of anything technical at all. So, hopefully you could help me out solving this annoying problem.

thanks a lot

UPDATE:

when i tried to open nautilus from the terminal, it told me the following (i don't understand):

xxxx@lemur:~$ nautilus Initializing nautilus-dropbox 1.4.0 Initializing Arronax v0.04... sys:1: Warning: g_object_set: assertion 'G_IS_OBJECT (object)' failed Nautilus-Share-Message: Called "net usershare info" but it failed: the shared network returned the error 255: net usershare: cannot open usershare directory /var/lib/samba/usershares. Error The file or folder doesnt exist Please ask your system administrator to enable user sharing.

totem-video-thumbnailer couldn't open file 'file:///home/xxxx/Desktop/%20-%20%20%5Bmp3clan.com%5D(1).mp3'

(nautilus:4312): GdkPixbuf-CRITICAL **: gdk_pixbuf_loader_close: assertion 'GDK_IS_PIXBUF_LOADER (loader)' failed

(nautilus:4312): GdkPixbuf-CRITICAL **: gdk_pixbuf_loader_get_pixbuf: assertion 'GDK_IS_PIXBUF_LOADER (loader)' failed sys:1: Warning: g_object_unref: assertion 'G_IS_OBJECT (object)' failed Segment violation xxxx@lemur:~$

UPDATE:

Apparently, it all was a fail of nautilus-python I uninstalled python and so far it works fine. Thanks!

share|improve this question
    
how have you executed nautilus in your terminal, with sudo or gksudo? See askubuntu.com/questions/331938/… –  Wolfgang Vogl Feb 13 at 11:10
    
I did that with sudo, but now I have just done it with gksudo and it just opens the Desktop in a new window. However, I get an empty desktop, which is not what I actually have (there are a few folders and files). And this is what the console says: ~$ gksudo nautilus Initializing nautilus-dropbox 1.4.0 Initializing Arronax v0.04... –  user247449 Feb 13 at 11:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.