Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

following is result snapshot of ./configure.sh -

CFLAGS            -O2 -g 
CHARM_CFLAGS       -m32 -Wall -Wundef -Wwrite-strings -Wmissing-prototypes  -fstack-protector-all -Wendif-labels -Wmissing-include-dirs -Wempty-body -Wnested-externs -Wformat-security -Wformat-y2k -Winit-self -Wignored-qualifiers -Wold-style-declaration -Wold-style-definition -Wtype-limits
LDFLAGS           -m32 
make              make
python            /usr/bin/python3
build_ext options build_ext 
install           install
host CPU          i386
wget              /usr/bin/wget
gprof enabled     no
profiler          no
static build      no
-Werror enabled   no
integer module    yes
ecc module        yes
pairing module    yes
disable benchmark no
libm found        yes
libgmp found      yes
libpbc found      no
libcrypto found   yes
Documentation     no

How to "enable" and convert "No"s to "Yes", because this problem is making problem in make command(running after this) also?

Thanks

share|improve this question

1 Answer 1

Normally you can run configure.sh with the --help option to get help - like:

./configure.sh --help

In the help text you can see your options. To disable the integer module you could write:

./configure.sh --disable-integer

Together with any other options you will like to change away from the default.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.