Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My problems started a couple of days ago when I was trying to update Ubuntu 12.04 LTS and my computer froze up which left me having to reboot the pc using the power button. This led to mouse problems in that I was unable to use my mouse once Ubuntu had loaded. In turn, this led to me uninstalling Ubuntu completely.

I had initially installed it using the Windows installer. I tried this again, only for Ubuntu to get to the log in screen and, before I could even type my password, the screen would fade to the Ubuntu purple/maroon color (or whatever it's supposed to be), my keyboard lights and HD tower lights would all go off and nothing would happen.

I rebooted into Windows (using the power button as it was the only way to reboot), uninstalled Ubuntu again, and installed KUBUNTU using the Windows installer. This worked fine once it eventually installed, but only for a couple of hours after which it froze on me like Ubuntu had initially.

I booted into Windows again, uninstalled Kubuntu, and installed Ubuntu using a dvd disk. This seemed to work fine but I didn't like Ubuntu installed that way and would have preferred to have it installed with Windows. So, after restoring my Windows MBR and deleting Ubuntu from its own partition etc, I tried reinstalling Ubuntu (yet again!) via the Windows installer ...

This led to my original reinstallation problem of getting to the Ubuntu log in screen only for it to fade out to purple/maroon before I can type in my password, and having all my keyboard and HD lights go off and nothing happen.

Sorry this is so long-winded, but can someone please tell me what the heck is going on?? I never had any problems with Ubuntu until trying to update recently, but now I can't even get it to load :-(

Thanks.

share|improve this question
    
Ubuntu windows installer (WUBI) are no longer support. So I solve a problem, when i need two systems by installation of two systems near of each other, check this tutorial help.ubuntu.com/community/WindowsDualBoot –  humb1t Feb 10 at 21:25
    
install without enabling the packages download during the installation. So you will know if your problem is related to an update. –  Emmanuel Feb 10 at 22:32
    
Problem is, when installing using Windows Installer, it doesn't offer me the chance to install or enable other packages. –  user246116 Feb 11 at 19:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.