Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to get Hearthstone working. I have an 64bit Ubuntu 12.04. The latest wine and playonlinux. I have as often said disable the dbghelp library in wine. Now the battle.net launcher opens, but it doesn't show me the play button or any content. Only the left bar works where I can select which game I want to see, but when I select a game like WoW, Diable 3, Hearthstone no content is shown. Is this the right place to post? Or should I post on playonlinux or on Wine? I don't know. If someone could help me I would appreciate it. Tell me if you need additional information.

SickBeard

share|improve this question
add comment

1 Answer 1

Have you tried creating an override for msvcp100.dll?

Add it in mode "native, then internal", I am able to play HS from Wine.

The dbghelp.dll override to disable is also needed.

share|improve this answer
    
Hi thanks for your help, i've somehow did it. I can't remember why it worked but it somehow did :P –  user3146659 Feb 24 at 17:44
    
If it was this answer who helped you, dont forget to mark it as correct, so others can benefit :) –  versvs Feb 25 at 8:50
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.