Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

i'm a new ubuntu user and i'm trying sslstrip .i did all the steps but when i try to run arpspoof i get this error message "arpspoof: libnet_init(): UID or EUID of 0 required" here is the tuto that i folowed http://www.thoughtcrime.org/software/sslstrip/ help !!!! Thanks (sorry for my english).

share|improve this question

You need to run it as root first.I had the same problem. This solved it.

use:

sudo -s  

first.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.