Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

13.10 has been re-installed on my i3. I cannot shut down or log out. The power button menu does not help and sudo shutdown -h now also did not help. Can you advise? Other suggestions to my query have been tried. I am still unable to log out or shut down.

Computer spec:

CPU: Intel® Core™ i3-4130 CPU @ 3.40GHz × 4 ; Intel® Haswell.
Motherboard: Intel Round Lake dh87rl Lga1150

If I select and click on Shut Down and hold down the power button for a count of 10, the machine will power off.

I have pressed F2 to Enter Setup when the machine reboots. Nothing happens. F7 to Enter Bios also does nothing. F10 to Enter Boot Menu made the PC freeze. I had to force a shutdown.

Sudo shutdown -h produced following message. The link is on Imgur: imgur.com/ud9ECnA

I Upgraded from 13.10 to 14.04 on 21 April 2014. The machine still does not shut down. I have to hold down the power button or 14.04 automatically reboots. My kernel is 3.13.0 -24-generic #46-Ubuntu SMP Thu April 10 19:11:08 UTC 2014 x86_64 x86_64 x86_64 GNU Linux

sudo shutdown -P now or sudo poweroff and sudo shutdown -h now do not help. Halt -p produces:"halt: Need to be root." sudo halt makes the machine freeze. sudo halt -p does not help. The machine reboots immediately.

I did not know how to enter Bios. Wakeup on Lan is disabled. The problem is solved.

share|improve this question
    
did you tried sudo shutdown -P now or sudo poweroff? –  Avinash Raj Feb 10 at 3:20
    
These did not help. The machine automatically restarted. –  Anthony Burman Feb 10 at 21:08
    
What happens when you try those commands? Do you get any output? –  Seth Feb 11 at 18:03
    
What is your motherboard, and did you change anything in grub before having this problem. –  Mateo Feb 11 at 18:12
1  
Intel Round Lake dh87rl Lga1150 Mtherboard –  Anthony Burman Feb 11 at 19:36

3 Answers 3

up vote 0 down vote accepted

The shutdown command does not work if wake on lan is enabled in the bios (see https://communities.intel.com/thread/45667).

If you have to use wake on lan use halt -p instead of shutdown.

share|improve this answer
    
halt -p does not shut down. If I press F7 to Enter Bios does this not do anything. –  Anthony Burman Mar 15 at 12:00
    
I did not know how to enter Bios. Lan is disabled. The problem is solved. –  Anthony Burman Apr 24 at 17:27

Shut Down:

sudo shutdown -h now

or

sudo halt

or

sudo halt -p

Restart:

sudo reboot
share|improve this answer
    
The Shut Down attempts failed. In each case the PC automatically restarted. On sudo halt the machine froze. R E I S U B and alt/ printscreen failed and I pulled the plug out... –  Anthony Burman Feb 10 at 21:07

To shutdown I use the brother of reboot:

sudo poweroff
share|improve this answer
    
did you see the comments this and this? –  Avinash Raj Feb 11 at 12:16
    
sorry. I missed that. Anyway... didn´t you saw any message in the terminal after the command? any error or complain from the command to use it as a clue? after a poweroff your pc reboots??? are you sure? –  Rho Feb 11 at 13:30
    
@AvinashRaj I lost the thread of the help-discussion. I re-entered sudo poweroff, sudo shutdown -P now, sudo shutdown -h now. The machine shut down immediately and rebooted immediately each time. Before 'sudo shutdown-h now' the following appeared in the terminal: "$ down vote accept No command 'down' found, did you mean: command 'cdown' from package 'cdtool' (universe) down: command not found $ shut down: shut: command not found." –  Anthony Burman Feb 11 at 17:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.