Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Mac Pro with Ubuntu 11.04 and I'm not able to have any sound from my Focusrite Saffire LE. I have the last version of both jack and ffado installed but I'm not getting any sound from my audio interface eve though this interface is supposed to be fully supported by ffado

In QjackCtl's settings I have selected firewire as driver and hw0 as my device.

When I start jack from QjackCtl I hear a little pop in my studio monitors and my interface seems to synchronize with the system but few seconds later it de-synchronize

Any help would be really appreciated.

share|improve this question
    
did it work on 10.10? or you downloaded 11.04 rather than upgrade? –  lurscher May 10 '11 at 19:42
add comment

2 Answers

last time i tried to wire my presonus firepod on linux was when freebob project still existed, but it seems it reincarnated in this form: http://www.ffado.org/ i'm not sure if those drivers are shipped by default with ubuntu

check this thread (warning: specific to setting up in Ubuntu Studio):

http://www.ffado.org/?q=node/35

share|improve this answer
    
Hi guys, I have already tried what's on this thread and it didn't work for me and I didn't upgrade from 10.10 I installed 11.04 directly but do you think it should work in 10.10 or maybe it is a problem that is Mac related. –  ericsmusic May 11 '11 at 13:01
    
i don't think its Mac/Hardware related at all. Its definitely some issue configuring the ffado plugin. Did you check if your audio interface is supported here? ffado.org/?q=devicesupport/list. Btw, if you are not familiar with linux, i really suggest you to keep working on audio under OS X, its going to be a much smoother ride. Otherwise you'll spend more time in configuration than actually doing music –  lurscher May 11 '11 at 14:38
    
yes it'S a Focurite Saffire LE, it's supposed to be fully supported by the FFADO driver. I know it would much simpler to make music on OSX but I'd really to try Harrison Mixbus on Linux but thanks for you help it's really appreciated. –  ericsmusic May 11 '11 at 16:36
    
then i suggest you to use ubuntustudio.org it might have a better chance to work out of the box (at least the above thread will be fully applicable) –  lurscher May 11 '11 at 16:40
add comment

I'm not sure about the Saffire LE but using the ppa's from KXStudio fixed my Ubuntu 11.04 no sound problem for the ProFire 610. Just add the kxstudio ppa, and update all related packages. This should include jack, ffado and in particular libraw.

http://kxstudio.sourceforge.net

Cheers, Andrew.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.