Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install virtualbox-4.3 from software centre. But here showing an error message like this.Error message

share|improve this question
    
We don't see the full error message... –  Melon Feb 9 at 15:17

1 Answer 1

up vote 2 down vote accepted

try to remove virtualbox before (in terminal try:

 sudo apt-get remove --purge virtualbox

if you get an error that virtualbox is not found try this:

 sudo dpkg --get-selections | grep -i virtualbox

then you should get a list of the installed packages with "virtualbox" in their name... remove them and try to install the new virtualbox version.

hope this helps!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.