Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How can I turn this off? Ubuntu 13.04 is going through a disk check every time I boot becuse of a pid error can I turn this off?

share|improve this question
1  
Come on, give us some more details: What's the error you get, what was the last thing you did before this behaviour started, etc? –  user98085 Feb 9 at 19:10
    
Fixed it myself, edited the stab file after logging in as root, thanks for asking. –  Gary Wheadon Feb 9 at 20:31
    
# /etc/fstab: static file system information. # # Use 'blkid' to print the universally unique identifier for a # device; this may be used with UUID= as a more robust way to name devices # that works even if disks are added and removed. See fstab(5). # # <file system> <mount point> <type> <options> <dump> <pass> # / was on /dev/sdd5 during installation UUID=d6dd012c-0598-4374-a9c1-26c2a253de36 / ext2 errors=remount-ro 0 0 # swap was on /dev/sdc1 during installation UUID=82acae86-900d-4828-9883-025dc4423811 none swap sw 0 0 –  Gary Wheadon Feb 9 at 20:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.