Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I attached a printer to a Router usb port and configured the router as samba server. When tried to see the printer from Ubuntu PC I couldn't see the printer. I made several test changing workgroup, host name, IP address, ...,

On the router, the printer is configured as:

  • server name: Sitecom
  • workgroup: home
  • administrator: admin
  • password: xxx

Using Ubuntu system adminstration - printer - I think I should configure a network printer, using Windows samba option. Browse command never find the printer, neither using the server's IP-address nor the /workgroup/server name.

I tried also by CUPS. Logging to localhost:631 I tried to configure the printer, but didn't work. The odd thing is that the command "find printer" doesn't find enything. From the other two windows PC the printer is ok.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.