Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed Xubuntu and tried to install playonlinux to be able to install iTunes (for the iTunes store mostly). And to be able to play C&C Tiberian Dawn (cncnet.org)

When I boot, the only thing is see is this: https://db.tt/uO13VA54 /

https://www.dropbox.com/s/ts31wgp6wwgrica/IMG_20140209_130644.jpg

after I reboot 1 or 2 times, I get the normal login screen from Xubuntu, but after that, I only get error reports. Synaptic cannot load normally, update management does not load. images of the errors:

https://db.tt/ID0g3Q9b

https://db.tt/Citv6qni

https://db.tt/mt7etOde

https://db.tt/kd7fnwVh

I know the only think I did the last time, was changing the update mirror. I have not changed anything else, as far as I know. How can I fix this?

edit: I found out that I couldn't shut down or reboot. just sign out.

I just booted again and now I directly came into the login screen from xubuntu

share|improve this question
    
I don't really know but you can try uninstalling playonlinux from command line:" sudo apt-get remove playonlinux " and then restart. The settings of the application won't be deleted by the above command. –  Reza Feb 9 at 9:18
    
A comment on your first picture, that is the login screen for the first virtual terminal environment. If you press CTRL+ALT+F7 or CTRL+ALT+F8, you should be brought to some form of desktop. Otherwise, try typing in your username, and then your password. When you are logged in, type startx and the xserver application, the program that manages the graphical interface, will launch. –  Sil Feb 9 at 9:19
    
ok. thanks. but does this start like this every time?? what has changed because before it booted normal. –  DutchArjo Feb 9 at 9:51
    
I just tried your suggestions, but the screen stayed black after ctrl alt f7 or f8. I saw just one line ending with [ok] starting the regular session using startx worked. But I do not want to do this every time I boot, so how can I avoid that? –  DutchArjo Feb 9 at 12:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.