Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have downloaded the adt-bundle for linux and extracted it. Moved the extracted folder in "android" directory in my /home directory. I have also installed openjdk 6. So when i try to run eclipse, Pypar2 window pops up and i just don't understand how do i run eclipse.

If i uninstall PyPar2, it says 'Could not display "/home/siddhartharao17/Androi...20131030/eclipse/eclipse".' There is no application installed for executable files. Do you want to search for application to open this file?

Please help me!!

share|improve this question
    
what was the command did you tried to uninstall pypar2? –  Avinash Raj Feb 9 at 5:14

1 Answer 1

The problem is that the executable doesn't have the required permissions.

Simple resolution without using terminal - right-click the executable -> properties -> permissions tab. Check the checkbox that says "Allow executing file as program". Done!

Using terminal - navigate to your dir. Execute the following - chmod 711 eclipse

Done!

share|improve this answer
    
Thank you so much sir for replying! And yes i did that. Also i had not placed the folder in my home directory. Now everything is fine :) –  Siddhartha Mar 19 at 11:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.