Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So I tried to make a bootable Windows 8.1 USB, when i did that and plugged the USB into the USB port I got this message:

Unable to mount Windows USB Error mounting: mount exited with exit code 13: $MFTMirr does not match $MFT (record 0).
Failed to mount '/dev/sdc1': Input/output error
NTFS is either inconsistent, or there is a hardware fault, or it's a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows twice. The usage of the /f parameter is very
important! If the device is a SoftRAID/FakeRAID then first activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for more details.

What should i do now? I can't boot the Windows 8 and i can't even reach my files.... Sorry for my bad English, I'm from Lithuania so...

share|improve this question
    
Exactly the same error I've got once due to a server crash. I manage to fix it using chkdsk feature with HirensBootCD. But, I would first suggest you to try NTFS/GPT Mount exited with Exit Code 13. Also this post here suggest the same chkdsk tool –  AzkerM Feb 8 at 18:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.