Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just got a System76 Gazelle laptop with Ubuntu 13.10. I can connect to the internet via a wired ethernet. But I CANNOT connect to my wired ethernet internal network. I have a file server (internal network) that has its own ip address and my Gazelle does not see the connection.

I can connect to the network with my Windows XP Dell laptop. What do I have to do to connect to my internet network with my Gazelle? Please help!

Here is my ipconfig.

bioscorpion@bioscorpion-Gazelle-Professional:~$ ifconfig
eth0    Link encap:Ethernet  HWaddr 00:90:f5:f4:8d:9d  
        inet6 addr: fe80::290:f5ff:fef4:8d9d/64 Scope:Link  
        RX packets:8891 errors:0 dropped:0 overruns:0 frame:0  
        TX packets:7933 errors:0 dropped:0 overruns:0 carrier:0  
        collisions:0 txqueuelen:1000  
        RX bytes:8377799 (8.3 MB)  TX bytes:1326689 (1.3 MB)  

lo      Link encap:Local Loopback
        inet addr:  Mask:
        inet6 addr: ::1/128 Scope:Host
        UP LOOPBACK RUNNING  MTU:65536  Metric:1
        RX packets:700 errors:0 dropped:0 overruns:0 frame:0
        TX packets:700 errors:0 dropped:0 overruns:0 carrier:0
        collisions:0 txqueuelen:0
        RX bytes:69868 (69.8 KB)  TX bytes:69868 (69.8 KB)
share|improve this question
Maybe some useful questions: Are you sure that you have DHCP set up correctly on the network (or have static IPs configured correctly in Ubuntu)? Can it connect to the internal network at all? If so, can it ping/connect to the server's IP? – ejno Feb 8 '14 at 16:29
I see nothing for IPv4 in your eth0 info - have you checked your Network Settings to make sure that you something set there to get a standard IPv4 connection, either with DHCP or a static IP? – douggro Feb 8 '14 at 16:46

I had to go under "Edit Connections" add a new network and set the IP4 settings Method to "Manual" and then enter Address field with my internal network IP address and Netmask.

Now I can see my internal network hard drive!

Thank you for all your answers.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.