Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I am using an old millennia desktop - here are the specs:

  • Cpu: Pentium III 866.4 MHz

  • L1 Cache: 16K 8097 MB/s

  • L2 Cache: 256K 3686 MB/s

  • L3 Cache: none

  • Memory: 320M 343 MB/s

  • Chipset: VIA Apollo Pro/133/133A

I am trying to install 11.10 server because that is the latest non DVD operating system. However when i try it only gives me a blank screen and the 'Caps lock' and 'Scroll lock' keyboard lights flash.

I looked at the 11.10 requirements and it says I only need:

Ubuntu Server (CLI) Installation

  • 300 MHz x86 processor

  • 128 MiB of system memory (RAM) (256 MiB for a virtual installation)

  • 1 GB of disk space

  • Graphics card and monitor capable of 640x480

  • CD drive

what did i miss?

share|improve this question

marked as duplicate by bain, Luis Alvarado Jul 24 at 17:35

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1  
That sounds like a kernel panic. Have you tried Xubuntu 12.04? (There are the alternative install CDs which I have never tried.) You can always boot with PLoP CD then chainload a USB stick to get around DVD restriction. –  fleamour Feb 7 at 20:16
    
I only have a cd drive. the dvd is not recognized –  user245812 Feb 7 at 20:18
    
See my edited comment. –  fleamour Feb 7 at 20:21
1  
I recommend elementary os which is a flavour of ubuntu and very light and fast. Trust me, you're computer will fly :D –  Dusan Milosevic Feb 7 at 20:22
    
I have not used Elementary OS, but plan to try when 14.04 ships, but +1 as meana be eye candy as Mac but as fast as LXDE, certainly a winning combi! –  fleamour Feb 7 at 20:25

1 Answer 1

Let me try to understand what's happens you better. You're trying to install an Ubuntu Server 11.10 from CD.

I'm not really sure why are you installing 11.10 saying this was the last CD installation launched. That's not really true. A few days ago I download from Ubuntu's home site the Ubuntu x32 & x64 server 12.04 LTS and the ISO was only 674 MB. It's fits perfectly in a CD burning with Brasero.

Before to start thinking in a Kernel Panic, i'll try a few things.

1) Enter in BIOS Setup and load defaults. (After of this adjust the specifics options you need to make work your system properly like open your AGP port size, enable the USB Legacy support or change the boot order). (If this fails I'll try to make a CLEAR CMOS).

2) In a working system, download Ubuntu server 12.04 LTS and burn it with BRASERO.

3) Start your system from CD boot loader.

4) At this time, you must to see the installation menu. If you don't see this, perhaps we've another problem. Are you sure that your memory banks are working ok? Are you sure that your Video Card is working correctly? Did you enter on BIOS correctly?

If you answer yes to this questions and you can't get the installation menu, perhaps we must to do an alternative install. There's a way to do it.

I'm writting from memory, and i must to search from the exact command but if after to do all of this continue your trouble, let me know and I try to help you to fix it.

;-) Keep up with the good work!!!

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.