Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

So I just installed ubuntu on my computer at work and when I try to add a ppa I get the following message:

Cannot add PPA: '"Error reading (60, 'server certificate verification failed. CAfile: /etc/ssl/certs/ca-certificates.crt CRLfile: none')"'.

I have tried various things that I have found in other forums but haven't had any success. Some of the things I have tried:

setting the time

sudo apt-get install --reinstall ca-certificates

I have tried adding the following ppas:

sudo apt-add-repository ppa:libreoffice/ppa

sudo add-apt-repository ppa:xorg-edgers/ppa

Any idea why I am getting the error and how to fix it?

share|improve this question
Is it possible that at work you access the internet via a proxy? Perhaps the HTTPS connection failed. – landroni Feb 10 '14 at 15:31
If you are unsure: can you add the results of set | grep -i proxy? – Rinzwind Feb 10 '14 at 15:34
Turns out my work has a special certificate I need to install. – CodesLikeA_Mokey Feb 12 '14 at 15:43
@CodesLikeA_Mokey So did the problem go away? – landroni Feb 12 '14 at 16:45
Yes, once I installed the certificate the problem was resolved. – CodesLikeA_Mokey Feb 12 '14 at 17:44

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.