Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just downloaded Ubuntu 12.04.3 LTS. I can get it to boot and all that. When i try to install it though is whats my problem. It opens up and its preparing to install ubuntu.. It says for the best results make sure your computer has 4.5gb of space, plugged in, connected to the internet. Of which i am on all of those. But when i go to click continue. It does absolutely nothing. I get stuck with the spinning wheel like its trying to do something, even though it is doing nothing. My laptop recently pretty much crashed on me. I can't load windows anymore. I do believe its not even on the hard drive anymore. Anyways. Im having this problem, i literally have looked everywhere i can to find an answer, and got no where. Its really annoying. My desktop is so god damn slow. Please someone have an answer for me.

share|improve this question

1 Answer 1

I had the same problem.

Installation was stopped in the end, at grub.

I tried 20 times from downloading from the official www.ubuntu.com but every time it failed.

I finally tried an older download (he download it one month before i tried ) from a friend's CD and i finally installed it.

The first files that was online were good but from November until today something is wrong in this files. I download it first time in August i think and tried again in November.

I think that the problem is at the ubuntu .iso .

The size of my friends iso was 708 MB and mine (November edition) was 700 MB

Good Luck with this :)

share|improve this answer
    
When i go to preparing to install, i select english, next screen, then i select download updates as well. Click continue. Nothing happenes lol. I was thinking of downloading an older version as well, or the new 13 whatever whatever it is lol. Either way, i will get this to work. –  user245779 Feb 7 at 18:53
    
You used unetbootin or another image burner for linux? (Check if your USB is old or not connected right.) You did it with a CD or a USB stick? –  GeoMind Feb 7 at 19:15
    
I burnt it onto a CD. The cd works fine. Just when i go to preparing to install ubuntu. I make sure its connected to the internet, plugged in, i have plenty of space. 320gb hard drive should suffice enough. I click download updates while installing, tried it without that. When i click continue. It just does the spinning wheel thing and jsut sits there and does nothing. Everything else though works just fine. I can use ubuntuno problem without installing. But my windows pretty shit the bed. So. I just need to know what i can do to get past this point of it being stuck here where it is. –  user245779 Feb 7 at 20:14
    
I had a problem with burning with my CD ROM cause it was old and not clean. If your computer is new and you think that you did it right, i can not think what the problem is. –  GeoMind Feb 7 at 20:38
    
well i don't want to sound like a know it all. But i know i did do this right. Im just curious as to why it's taking this long to even do anything though, iv'e had it sitting here for the past 2 hours now. I tried the newer Ubuntu 13 thing, and its doing the same thing to me. So i don't think it is the disks or my cd drive. I think it may have something to do with the fact there is literally nothing left on my hard rive anymore. Its got 320gb free of 320gb. I just on't understand why its taking this long. Maybe something in the BIOs? I know my SATA is IDE. –  user245779 Feb 7 at 20:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.