Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was dumb and removed all the window effects under the compiz manager animation settings and I was wondering how to reset the window effects to what they were by default (using gnome).

Update 1

I think there's been some confusion regarding what, exactly, is being asked. I'm not asking how to switch effect levels. I'm asking how to bring back the default list of visual effects that are enabled once you choose "custom" in the effects preferences window. I removd all of the effects under the "open window" tab in "animations" and I'd like to know how to get them back.

share|improve this question
add comment

2 Answers

up vote 4 down vote accepted

System -> Preferences -> Appearance -> Visual Effects tab -> Normal Visual Effects

share|improve this answer
    
So, what you're saying is that if I go from custom to normal and then back to custom, the default effects will be in place so I can edit them again? –  Levi Hackwith Sep 14 '10 at 20:36
    
I updated the question to better clarify what I'm asking –  Levi Hackwith Sep 15 '10 at 13:31
add comment

In System -> Preferences -> Appearance, select the 'Visual Effects' tab.

Choose 'None' if you want the GNOME default (metacity) which doesn't have any of the compiz effects.

Choose 'Normal' if you want just a few effects.

Choose 'Extra' if you want lots of effects.

You can manually configure the effects by choosing 'Custom' (You need to install simple-ccsm or a similar tool for this option to be available).

Visual Effects Preferences

share|improve this answer
1  
It should be noted that "Custom" is only available if simple-ccsm or another compiz configuration tool is installed. –  Jorge Castro Sep 14 '10 at 19:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.