Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have been trying to install Ubuntu 12.10 (64 bit) in my new laptop which has Windows 8 already installed. Initially the usb is booted using efi. But after I select either "Try Ubuntu" or "Install Ubuntu", a blank screen appears.

After searching about that I included nomodeset option. Then it tries to boot, but hangs in between the process. The last few lines of the output are

*Stopping System V runlevel compatibility     [ok]  
*Stopping anac(h)ronistic cron                [ok]

and it's in the same status after which I am forced to shutdown the system.

share|improve this question
    
Have you followed the isnstructions in askubuntu.com/questions/221835/… ? –  user68186 Feb 6 at 13:58
1  
Probably this: help.ubuntu.com/community/UEFI will help ! –  Terminal Feb 6 at 14:00
    
I followed the instructions specified in the both the above links which include disabling secure boot, disabling fast start up. But it does hang during the booting process. And when I try to boot in Legacy mode, the screen goes blank and after certain time period, I'm able to hear the sound that is produced when the ubuntu login screen appears(screen still blank) –  Dheepikaa Feb 6 at 16:00
    
Some computers' screens come up dimmed by default. Try hitting whatever keys your laptop provides to increase the screen brightness. –  Rod Smith Feb 8 at 0:43
    
After trying with different iso image of 12.10, I then tried 12.04 for which the installation proceeded without getting stuck. I'm not sure if it was a fault with 12.10 ubuntu or my computer. –  Dheepikaa Feb 9 at 2:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.