Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I checked the list of responses that were suggested and didn't find anything that helps. My problem is that the installation has hung up when performing a "Restoring previously installed packages" function near the end of the installation.

My hardware is HP Pavilion with 4 GB RAM using Intel Core 2 Duo processor with Windows XP Professional OS - I have two drives with plenty of space. The OS will be installed on one drive, and the Ubuntu.vdi will be given 50 GB on another drive.

I installed VirtualBox 4.3.6 and created a Virtual Machine set up with Linux OS, Ubuntu version; 512 MB base memory; Controller - IDE Secondary Master pointing to Ubuntu-12-04-3-desktop-i386.iso; Controller - SATA Port 0: Ubuntu.vdi (Normal, 50.00 GB).

I've not tried an additional installation, seeing from previous conversations that it may cause additional problems because of old vdi files, and that partition issues may also result.

I'm new to Ubuntu, and I'm far from being a "geek" - but I'm also not completely computer illiterate.

I appreciate any assistance anyone can provide - thanks for taking time to respond, and for sharing your knowledge/experience! Let me know if you require additional information.

share|improve this question
    
Have you checked your ISO file?. Have you tried to install it with auto-update disable?. –  Javier Rivera Feb 6 at 7:52
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.