Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have gconftool set to /desktop/gnome/interface/can_change_accels true, but can't assign or modify any application accelerators in Ubuntu 11.04.

share|improve this question
up vote 1 down vote accepted

This configuration item has been moved to the gsettings system. You should be able to set the new configuration value with:

gsettings set org.gnome.desktop.interface can-change-accels true

If you prefer a graphical tool to modify these settings, try installing the dconf-tools package to get the dconf-editor tool.

share|improve this answer
Now I have in true "can-change-accels" but still can't change the acels of any program. The way I tried to change the accels is put the mouse on the menú item and press the accel. – GGsalas May 11 '11 at 11:10

As is often the case, this does not work with Unity, see bug

One can temporarily start an application with aditable menus in Unity by running it with UBUNTU_MENUPROXY=. I.e. to start leafpad, UBUNTU_MENUPROXY= leafpad.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.