Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Hello to you and first I want to thank you for taking the time to help me.

I've used Ubuntu in the past (9.04) but pc wasn't good enough. So now I just bought myself all new hardware and built a new pc from scratch. So I saw a new opportunity to give Ubuntu a chance, or more Ubuntu giving me a chance to use It;-)

So I go to the Ubuntu's website, select the 11.04 64bit, download, burn onto a dvd.

But than I boot from the dvd, I see the loading logo, but then I get this really weird screen bug and cannot continue with the install.

enter image description here

**Intel Core i7 870 2.93g s1156 - 
OCZ ssd 60gigs drive - 
4 gigs 1600mhz Corsair ddr3 ram - 
EVGA GT240 1024m ddr5 video card -
GA-P55A-ud3 Motherboard**

So i was wondering what could I do to be able to install.

I've played a bit with the bios and downloaded and burned so many copy of Ubuntu without any success.

Thanks you so much in advance for your help.

Sincerely yours.

share|improve this question
    
When you see the ubuntu logo press any key (or possibly Escape) - you should see an options screen. Use the option to select both nomodeset and xforcevesa and choose the option to try without installing. Do you see the desktop? If you do, try booting with one of these options. –  fossfreedom May 9 '11 at 21:45
    
Ok, thank you, Ill give it a try right now and come back in a few minutes. –  Aclariel May 9 '11 at 21:49
    
which boot option worked for you? When you do complete the install you will need to readd the boot option into your grub to allow you to see your desktop again. Do you want me to add a full answer talking you through this process? –  fossfreedom May 9 '11 at 22:02
    
Ok, first of all, thank you sooo much. I wasn't getting past the Ubuntu logo at first. I was only getting the little box and Ubuntu manlogo, than the Loading logo and than the screen bug, no options what so ever. But just buy pressing the Esc key as you mentioned, i get the language options and all. So I chosen, by pressing the f6 key, the option nomodeset, don't seem to have the xforcevesa option, but loaded with the Try without installing, and WOW. I do get to the desktop. Even the Wifi works. So should I try installing from the trial or from boot menu? –  Aclariel May 9 '11 at 22:03
    
Well that would be really appreciated. I will try to install with the nomodeset option and see what that gives me. –  Aclariel May 9 '11 at 22:05
add comment

2 Answers 2

For issues such as these, it is worth experimenting with one or more of the common boot options such as "nomodeset" and "xforcevesa".

To do this, press the Escape key when you see the Ubuntu logo.

This will display a similar screen as per this AU answer.

Either select one of the options by pressing F6 or type the text, for example, "nomodeset" as per the example in the link.

Use the option "try without installing". If you see the Ubuntu desktop then double click the icon on the desktop to continue the installation.

Once installed, you will need to "fix" the boot option you chose when booting the live CD.

See this AU answer on how to do this.

share|improve this answer
add comment

Something similar happened to me and I found out how, I had neglected to burn the disc at the slowest speed, so perhaps that is why you are encountering this problem now.

Once I burnt the disc at the slowest speed, Ubuntu was able to install without any problems whatsoever.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.