Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I did not install Ubuntu 11.04 on the first day because i tought: okey maybe there are some bugs, i give them some days so they can fix them. But now i got it with the hope the most anoying bugs are gone. But they are not. Not for me with my ati card.

Im got the newest ati catalyst 11.4 - but still there are a lot of performance problems. The window is moving very very slow. And its bucking hard. I dont have fun with compiz :( But even if I deactivate every effects, there are still the performance and bucking problems. When will ubuntu fix these problems? Are there some solutions? The problem is the new xorg right? Why are they putting a new xorg without testing it?

Thank you!

share|improve this question

3 Answers 3

I got fed up with fglrx and got rid of it all together as I could not get it working right.

If you need to do that I did a post earlier today here

Post

share|improve this answer
    
Hi andybleaden. I have seen performance issue with the open source drivers. My laptop fans ran at full speed and palm rest got hot with the open source driver. Are you facing any issue with the open source driver. Bcuz I am also thinking to check this option. –  Abhijeet May 9 '11 at 19:43
    
No it is much easier with the open source driver –  andybleaden May 9 '11 at 19:55
    
@Abhijeet @andybleaden It depends from versions to versions. Sorta race, anyone can be in lead :) –  Ashfame May 9 '11 at 20:01

Go to CCSM (Compiz settings manager) > Open GL Plugin and just uncheck the vsync option enter image description here P.S. - I use the same card ATI HD 4850.

share|improve this answer
    
Hey man.. If you really wants to help people, check before posting. Checkout Chen's suggestion. He has already mentioned it.. You are just wasting the space. –  Abhijeet May 9 '11 at 19:40
    
its okey, thank you Ashfame. You just answered some secs later. Dont blame him Abhijeet... –  Liss May 9 '11 at 19:44
    
@Liss thanks! @abhijeet if you consider my answer as wasting space, this is not your land, so don't bother. Liss has already given the response. 2 advice, 1:read comments 2:check the timestamp (hover over it) –  Ashfame May 9 '11 at 20:03

They slowness is caused by the default Compiz settings.

You need to disable the Sync to VBlank option in the OpenGL plugin and you might also need to disable the Detect Refresh Rate option in the Composite plugin. enter image description here

enter image description here

share|improve this answer
    
lol, I answered it just 24secs late –  Ashfame May 9 '11 at 19:32
    
hej thank you for the screens. Not its much better! –  Liss May 9 '11 at 19:42
    
ps: why are these setting not standard after the installation? –  Liss May 9 '11 at 19:43
    
I have the Detect Refresh Rate option checked and got no issues. –  Ashfame May 9 '11 at 20:05
    
It seems to be a hit or miss. I have two laptops with an ATI graphics card. Both are 5650m's, but one of them needs the Detect Refresh Rate option off. It's pretty weird. –  Xiao-Long Chen May 9 '11 at 23:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.