Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to install gnome3 using a ppa. It made a mess so I reinstalled my system. Now, for some reason, when I enter to the Ubuntu classic session, I get both unity and gnome running at the same time (all my gnome-panels + unity dashboard and menu).

I suppose there is some configuration wrong in my home directory, but I have no idea of what should I change to get only gnome.

Any idea of how can I fix this?

share|improve this question

1 Answer 1

up vote 5 down vote accepted

1) We will need Compiz Settings Manager.

You can install this from the Ubuntu Software Center or by clicking here (Compiz)

2) Open Compiz (Alt + F2 and type ccsm and hit Enter)

3) Go to Unity plugin and disable it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.