Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Since the microblogging plugin for gnome.do fails to work in combination with a Proxy, I switched to Gwibber.

Gwibber works fine, but although 'Display notifications' is checked in my preferences, notifications are not shown. All other notifications (like sound, pidgin) work fine.

I am using Lucid with all the latest updates and Gwibber version: 2.30.2

share|improve this question
add comment

2 Answers

up vote 2 down vote accepted

Some suggestions:

  • I don't believe Gwibber notifications are shown while the Gwibber window is open/visible. This isn't certain, but try closing the main window via the close button (not the quit option) and see if you start receiving notifications.
  • With the Gwibber window closed, check to see that the gwibber-service process is still running, either in System Monitor, top, or ps x | grep gwibber. If it's not, something is wrong.
  • If all else fails, please file a bug by running ubuntu-bug gwibber.
share|improve this answer
add comment

There's a preference checkbox that will only notify you if someone is directly messaging you, you might want to make sure that box is unchecked.

alt text

share|improve this answer
    
Curse that box. I almost feel like it would be better to see three radio buttons: Show all notifications, show only mentions, and no notifications. Would simplify things a bit. –  Jacob Peddicord Sep 14 '10 at 17:44
    
Eerily enough, today's Gwibber update in maverick does just that. –  Jacob Peddicord Sep 17 '10 at 1:57
1  
Yeah, we thought that was very confusing so fixed it in Maverick! –  Ken VanDine Sep 17 '10 at 21:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.