Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have followed the steps here: http://www.piotrkrzyzek.com/olympus-vn-480pc-working-in-linux-odvr/

and here: http://ubuntuforums.org/showthread.php?t=207104&page=2

I have download the i386 version.

If I do: $ sudo odvr

I get the device listed: Model: VN-960PC

Great.

If I try to run a command however, I get:

Failed to open Olympus device:
couldn't claim interface

Wondering if someone else have had this issue or similar, and if not, what would you do to try to solve it?

share|improve this question
    
I'm so lamm ahahaha I was doing $sudo odvr instead of sudo odvr, hence, not working. ehehe sorry. :D –  MEM Sep 14 '10 at 7:55
1  
So... is your issue solved, or do you still need help? –  Jacob Peddicord Sep 14 '10 at 20:12
    
@All Sorry. Indeed. It's solved. :) –  MEM Mar 17 '11 at 13:20
    
+1 for link to the HOWTO :) –  m01 Jan 10 '13 at 20:00

1 Answer 1

up vote 2 down vote accepted

Any answers are unnecessary - the question writer said he has solved his problem, typing the $ by accident.

share|improve this answer
    
I would say by lameness.(if such word exits) :D –  MEM Mar 17 '11 at 13:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.