Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried different options (nosplash noplymouth, removing 'quiet' and 'splash') in /etc/default/grub to disable purple background and display kernel messages in native resolution 1366x768 but nothing worked 100%.

The only solution that worked was to enable console: GRUB_TERMINAL=console

Problem with this is that I loose resolution and text becomes hard to read. Is there an option I can use to define resolution of the output console?

BTW - Esc does not work on my laptop and I did run sudo update-grub

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.