Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.


2)Fist of all,my kernel is 3.11.0-15 generic.When i tried to uplift to saucy,there were zero packages upgraded,and told me that i was running the latest version.I,also,downloaded the 12.04.4 and nothing changed.

I don't know if it's important but right before i login i get some "scrambled" horizontal lines on my screen.

1)I had already tried My computer boots to a black screen, what options do I have to fix it? before i post my question,but as it was marked as duplicate,i tried it again,but nothing changed. I,also,tried to install mint,opensuse,mageia and every ubuntu since ubuntu 7 but none of them worked.I tried many answers i saw in other questions but nothing happened.

The problem is that when my screen turns black there is nothing i can do,so from the point i log in i have approximately 3 minutes to do whatever i have to.

From what i've read my assumption is that this is caused because my graphic card is old and not supported by the new kernels,so i should downgrade it if possible.

Original Post:

i tried to install ubuntu,for dual boot with win7,through live cd a few days ago,but the screen kept blacking out.I tried to install it through wubi,and it was succesfull(only in 12.04.2 & 12.04.4) but after logging in,the same thing happened.I browesed a lot of questions and tried all the answers but nothing worked. I also tried to install mint,fedora and an older version of ubuntu but all i got was a black screen and the message "Power Saving Mode",although it's not a monitor issue,since i tried with another one and had the same result.

Is there anything i can do to fix it? thanx in advance.

PS1:My graphic card is Ati Radeon 3870

PS2:I had installed ubuntu and fedora,on my pc,at about 6 years ago and didn't face any problems.I installed ubuntu again,a year and a half ago,and i think there was a problem during the installation,but at the end of the day i had it perfectly installed.

share|improve this question
Which version of 12.04 have you tried - i.e. what is the kernel ? "Power Saving Mode" sounds like a monitor incompatibility - have you tried another monitor? –  fossfreedom Feb 12 at 11:10
the kernel version is obtained via uname -a - you should add this and the above into your question rather than in comments. You perhaps should also try uplifting to the latest HWE to see if this resolve your issue - this will give you the latest kernel and graphics drivers: wiki.ubuntu.com/Kernel/LTSEnablementStack - alternatively, download 12.04.4 just released and reinstall over the top of your current ubuntu install. –  fossfreedom Feb 12 at 12:03
add comment

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.