Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My xubuntu couldn't extend the display, nor checkbox about it nor dropdown list, just "use this" checkbox.

I tried this (http://www.webupd8.org/2012/11/how-to-use-multiple-monitors-in-xubuntu.html), first the first point (I.) then the second (II.). The second solution almost worked, but windows get a black overlay. Then I switch of the display extension, and reboot computer.

After reboot my nice blue xubuntu desktop goes away, I got a grey desktop without icons and context menu. OK, I used the google, but couldn't find any solution (tried to install xfdesktop4 any versions etc...). Then upgraded the Xfce I think, from 4.8 to 4.10. (It said, cant install xfdesktop) I got a blue desktop, I can make files on it, but no mounted icons or background, and there's no setting for desktop in the setting manager.

Finally got checkbox and dropdown list on display menu, but when I extend the display, windows get black overlay, like before:

http://s782.photobucket.com/user/megvalosito/media/bahh_zps692d8769.png.html

So I'm sad about it, and searching solutions for my problems. If you can really help me, please tell it to me! Very thanks!

share|improve this question
    
I'm wondering if your troubles stem from the compositor. Do you have compositing disabled in Settings > WM Tweaks? –  landroni Feb 7 at 22:38
    
Thanks for the only comment. I can't find that settings, I'm new in Linux... My college helped me and first couldn't find sollution, he deleted and reinstalled the xfce (10). It didn't fix it too, so he made an other user. On that user there was no that ugly overlay (on extended display by Arandr), but on my user still there was. So he copied his all settings to my user. It could fix the problem. –  user242831 Feb 9 at 9:05
    
Try to open a terminal, then run xfce4-settings-manager, then access Window Manager Tweaks > Compositor and disable compositing. Can you find that? –  landroni Feb 9 at 9:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.