Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am having issues getting my usb headset (Logitech H390) to work with my computer. I am using ubuntu 13.10. Here is the output from lsusb:

nihil@nihil-GA-970A-DS3:~$ lsusb
Bus 003 Device 003: ID 03f0:8811 Hewlett-Packard 
Bus 003 Device 002: ID 14cd:168a Super Top 
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 003: ID 046d:c52b Logitech, Inc. Unifying Receiver
Bus 004 Device 002: ID 04b3:310c IBM Corp. Wheel Mouse
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 009 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 008 Device 002: ID 046d:0a44 Logitech, Inc. 
Bus 008 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
nihil@nihil-GA-970A-DS3:~$ 


Bus 004 Device 003 and Bus 008 Device 002 are the wireless receiver and keyboard I use, respectively.

When I open up the sound GUI nothing shows up in regards to the headset. I can find my speakers and the sound option for the second monitor but nothing for the headset or the microphone portion of it.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.