Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have two bookmarks created under Places to folders on my Windows 7 drive. When I was on Ubuntu 10.04 they would show under Places instantly upon boot since I had the drive automount in the Fstab. With Ubuntu 12.04 my Windows drive is automatically mounting and I see it listed under Places as Windows 7, but none of the bookmarked folders show until I first click on the Windows 7 drive. The second I do those bookmarks become available. How do I get them to show without having to first click to access the Windows 7 drive? Thanks.

share|improve this question
    
Disregard - I figured it out. I had to turn off the automount switch and enter the fstab info, but after that you need to recreate the bookmarks - that's what threw me off. When you turn off the automount and have it mount in Fstab it wasn't showing the bookmarks and I hadn't realized I needed to simply recreate them. –  user242529 Feb 1 at 17:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.