Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I had 12.04LTS and recently decided to upgrade to 13.10. 12.10 wouldn't ever start up and all I could access was the GRUB and the terminal, so I upgraded to 13.10 from there. I have a cd with 12.04 on it but I do not have the others on a disk and I cannot make one because I do not have a cd large enough to make one. After 13.10 was installed, it worked alright. There were black bars around every field and I could not acess the terminal at all. I restarted it and after I put in my password, the screen goes blank and after a moment or so there would be two boxes that say something along the lines of a system problem being detected and I could move the cursor to click either cancel or report the problem. Nothing would happen after that, but by using ctrl + alt + t I could access the terminal. I looked at a few other topics that others seemed to be having the same problem as I did but all of the solutions that were being suggested didn't work for some reason. I don't want to reinstall the system because I couldn't create a backup of my files before this happened.

share|improve this question

marked as duplicate by Florian Diesch, guntbert, TrailRider, mikewhatever, Seth Feb 2 at 21:36

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

add comment

1 Answer 1

The same problem I have faced. This is the problem with the unity 3d of ubuntu 12 LTS to Ubuntu 13.

Restart your system. After getting login page change your unity 3d to Unity then give the password.

After that you got your desktop. Repeating these login again you can also login with Unity 3d will take you to your desktop.

share|improve this answer
    
I don't have this option. I think that when it updated it didn't install a lot of packages and unity was one of them for some reason. I have tried installing them but it keeps failing. –  user242352 Feb 1 at 15:58
    
/usr/lib/nux/unity_support_test -p returned: ... Not blacklisted: no ... Unity 3D support: no Next I ran: lspci | grep VGA returned: GA compatible controller: NVIDIA Corporation NV36 [GeForce FX 5700LE] Even installing NVIDIA drivers resulted in black screen after logging in. Turns out unity does not work with my graphics card. My solution was not to run unity and run gnome. sudo apt-get gnome-session-flashback and reboot. At the login screen click the icon to the upper right of name and select GNOME Flashback (Metacity). –  mmorris May 23 at 3:28
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.