Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently bought a windows 8 pre-installed dell laptop.

I created a boot-able USB using LiLi bootable USB creator with 13.04 iso file for 64-bit (amd64) downloaded from ubuntu official site and installed 13.04 alonside windows 8.

I disabled secure boot and legacy boot.

Only UEFI was enabled.

At the end of installation I restarted my computer and ubuntu got stuck in the purple page for hours.

I had to later turn on the legacy boot ALSO to successfully login to ubuntu 13.04 and use it.

I updated 13.04 and upgraded it to 13.10 after a very long process and restarted my laptop as directed to start using 13.10. But as I boot into Ubuntu, I just get a black screen with a dialogue box saying "The system is running on low graphics" and that, I need to configure them manually.

There is only one option that says "OK". Then I get a black screen with commands running on it. I checked for graphic drivers for my AMD Radeon 8600 2Gb graphics. All the drivers were installed.

I even followed all the steps as suggested in the in the post titled "The greeter is invalid" under How to fix "The system is running in low-graphics mode" error? .

I then followed procedures as suggested in http://linuxg.net/fix-error-the-system-is-runnig-in-low-graphic-mode/ .

After which I followed 1, 2, 3 and 4th step of post titled "Issues with Nvidia or AMD/ATI graphics" under How to fix "The system is running in low-graphics mode" error? . And then i tried sudo apt-get install fglrx as given in 5th step of the same post in How to fix "The system is running in low-graphics mode" error? .

I rebooted and nothing happens. I even tried installing 13.10 using another bootable USB with the .iso file on it. But the same problem persists.

Please help me solve this problem.

share|improve this question
1  
Is there any particular reason you need to upgrade to 13.10? The newer versions will be more unstable than the Long Term Service (LTS) 12.04. –  jmunsch Feb 1 at 2:06
    
I tried installing 12.04LTS alongside windows 8. I always wanted LTS. But after installing it showed that grub is missing and that installation cannot be completed. –  Tushara Feb 1 at 2:10
    
What did you use to create the bootable USB? Also what iso files do you have downloaded? What portions of ( askubuntu.com/questions/141606/… ) did you follow? If 13.04 works it might be easier to stick to that for now and not upgrade it, unless you want to spend time troubleshooting the driver/module issues. Can you edit your question with this information. –  jmunsch Feb 1 at 2:29
    
I see. What about the portion of the low graphics link 21th? What is that? Is it critical to use 13.10? Or, Are you trying to just get a working install? If so, I would recommend trying to reinstall 13.04, because the upgrade breaks your install for whatever reason. And once you install it, don't upgrade to 13.10. –  jmunsch Feb 1 at 2:39
1  
I heard there are many bugs in 13.04 and its updates were stopped by Jan 27th right!! So I tried to install 13.10. –  Tushara Feb 1 at 2:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.