Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have had some problems with Ubuntu 13.10 while using OpenJDK 7 to play Minexraft 1.7.4. (Please don't tell me that I need to use Oracle Java, I already know I should be doing that.) My computer is kind of old (Dell Latitude D630), and I have 2GB of RAM. One of my biggest problems is that, while in the middle of playing Minecraft, or using OpenJDK, for that matter, it will randomly freeze after about 5 minutes. Then, I will have to hardboot the computer, and turn it back on. When it freezes, I can't do anything. Nothing I do will register a response on the computer. In other words, is there an easy fix for this, is this a common bug, or or should I really really use Oracle Java and by doing that, I will fix the problem? I just like OpenJDK better because it's easier to install, and other stuff like that.

Edit: I just did use Oracle Java, and I had the same result. Same error as this guy, except I used Oracle Java

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.