Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

This question already has an answer here:

I am running Ubuntu 13.10 Saucy Salamander 32Bit with Intel® Sandybridge Mobile x86/MMX/SSE2.
I have a Virtual machine with XP using VirtualBox with the following settings: VirtualBoxSettings

I've tried setting the memory value with a bigger value, but whenever I get the browser it will show something like the following: enter image description here

It is the same using IE.


  • First Edit: It used to work normally a couple of months ago (can't remember if it worked after upgrading from Ubuntu 13.04).
share|improve this question

marked as duplicate by Takkat, falconer, Eric Carvalho, karel, mikewhatever Feb 1 '14 at 10:22

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

Installed guest additions? –  Web-E Jan 31 '14 at 20:09
@Web-E Yes sir. –  Hans Jan 31 '14 at 20:10
This appears to be a bug with accelerated graphics. Try to disable 3D-acceleration from VBox settings (Reference: See also the solution running Chrome with the --disable-accelerated-compositing flag. As this is a bug it is considered to be off topic here. –  Takkat Jan 31 '14 at 20:23
@Takkat That worked indeed. However I bet this is not off topic. Read this, considering that the problem occurs just on virtual machines. –  Hans Jan 31 '14 at 20:40

1 Answer 1

up vote 0 down vote accepted

Solved by disabling the GPU Accelerated Canvas 2D flag in chrome:

  • Access chrome and type about:flags in the address box, hit Enter.
  • Look for GPU Accelerated Canvas 2D and hit on Disable.
share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.