Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I want to install a game that looks really fun, called Tremulous, but when I run the installer it says:

 /usr/local/bin/tremulous: error while loading shared libraries: cannot open shared object file: No such file or directory

I'm new to Linux, so I don't really know what this means, but I read somewhere that it has something to do with it being 32 bit when I have 64 bit. Can anyone help?

share|improve this question
Suggest you read the FAQ at and then search on linux for assistance with acquiring and installing the 64-bit client. – K7AAY Jan 30 '14 at 23:05
up vote 1 down vote accepted

Try this command in a terminal:

sudo apt-get install libsdl1.2debian

then retry launching Tremulous.

share|improve this answer
This thread is a year old; oh man, I was a noob back then. Ha. Well, I forgot to say that this one worked. Thanks man. – TheBadDonkey Feb 11 '15 at 2:50

Tremulous has been replaces by unvanquished. Here you can download it:

share|improve this answer
Eugenio: Tremulous has not being replaced. Unvanquished is a separate game, based in Tremulous with a new engine. There is still going development with modules. For example, check: – lepe Oct 24 '14 at 9:34

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.