Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm new to ubuntu and I am using vlc player suddenly it stopped playing m2ts files all other files are ok except for m2ts

I think this happened after I executed the following commands:

sudo add-apt-repository ppa:danielrichter2007/grub-customizer
sudo apt-get update
sudo apt-get install grub-customizer

from this link:

Make Ubuntu first option when dual booting

any help to fix this...

share|improve this question
tried that but nothing – medo ampir Jan 30 '14 at 16:34
up vote 1 down vote accepted

I found out what the problem is. it is because there is a subtitle file in the same directory of the .m2ts file. I placed it but I never thought that this might be the problem so I didn't mentioned it. I removed the subtitle and the file worked correctly, I placed the file again and it stopped working. ridiculous.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.