Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

For the past couple weeks or so I have been unable to get any security updates to load, I keep getting errors like this:

installArchives() failed: 
Extracting templates from packages: 41%%
Extracting templates from packages: 82%%
Extracting templates from packages: 100%%
Preconfiguring packages ...

Extracting templates from packages: 41%%
Extracting templates from packages: 82%%
Extracting templates from packages: 100%%
Preconfiguring packages ...

Extracting templates from packages: 41%%
Extracting templates from packages: 82%%
Extracting templates from packages: 100%%
Preconfiguring packages ...
dpkg: error: parsing file '/var/lib/dpkg/status' near line 26698 package 'gimp-plugin-registry':
 blank line in value of field 'Description'
Error in function:

Can anyone help me?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.