Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I wanted to install Ubuntu on a HP mini (HP 2133). I created an USB bootable stick (1.9Gb) with Ubuntu desktop 13.10 32-bit version using Universal USB installer 1.9.5.2 (I also checked the box to format the USB stick). I booted from the USB stick (press F9 at startup). The "Ubuntu 13.10" logo appeared with the 4-dot progress bar underneath. After a while I could see a few screens with unrecognizable character (Matrix style :)) and then there is the cursor blinking on the top left side on a black screen. And nothing happens. I tried several times with the same result. Do you have any idea why and how can I pass this?

share|improve this question
    
Do you have which version of firmware? is it F.04? –  user259780 Mar 19 at 8:24

1 Answer 1

up vote 0 down vote accepted

Using Ubuntu 12.04 instead solved the issue.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.