Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have tried to install Ubuntu alongside my windows 8 but when I run the installer, in my bootable flash the installer does not recognize my windows partitions. It shows my hard drive as one unallocated 500GB. I researched and someone had a similar problem and he was instructed to run the following command sudo fdisk -lu inside the Ubuntu installer. From his output he was told that some of drives are overlapping. I have run the same command in my installer and this is my output:

WARNING: GPT (GUID Partition Table) detected on '/dev/sda'! The util fdisk doesn't support GPT. Use GNU Parted.


Disk /dev/sda: 500.1 GB, 500107862016 bytes
255 heads, 63 sectors/track, 60801 cylinders, total 976773168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk identifier: 0x55f36f79

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *        2048      718847      358400    7  HPFS/NTFS/exFAT
/dev/sda2          718848   103118847    51200000    7  HPFS/NTFS/exFAT
/dev/sda3       103118848   185038847    40960000    7  HPFS/NTFS/exFAT
/dev/sda4       185038848   976771071   395866112    f  W95 Ext'd (LBA)
/dev/sda5       185040896   976771071   395865088    7  HPFS/NTFS/exFAT

I have used this same Ubuntu installer on my friends machine and it works well. I have even tried to install mint from a DVD and i get the same problem. When I run the command above in both installers I get the same output. When I run another command sudo gparted -l i get the following output.

Warning: /dev/sda contains GPT signatures

indicating that it has a GPT table. However, it does not have a valid fake msdos partition table, as it should. Perhaps it was corrupted -- possibly by a program that doesn't understand GPT partition tables. Or perhaps you deleted the GPT table, and are now using an msdos partition table. Is this a GPT partition table? Yes/No?

share|improve this question
add comment

1 Answer 1

You have GPT disk there are a lot of solutions you can find within this forum no need to create new topic. Check this and read it.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.