Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ive been on this all week and seriously want ubuntu. I am trying to Install Ubuntu(tried both 12.04 and 13.10) on my Samsung q430 with an Nvidia Geforce 310M. I have tried all the methods Ive found around including blacklisting nouveau and completely purging it. Ive also tried to install the nvidia drivers but it says nouveau is still running.

After I installed Ubuntu I rebooted. When the Notebook boots up it passes BIOS screen, then hits a black screen with a purple cursor, then a black screen with a white cursor on the top left.There is no response to ctrl+alt+f1-6 or Shift or Shift esc. I am able to get in via live usb. I then mounted my ubuntu and tried the several methods here:

https://help.ubuntu.com/community/BinaryDriverHowto/Nvidia

I am unable to install nvidia drivers through its installer. It says nouveau is still running. I went to virtual terminal and stopped lightdm. Still unable to run driver installer. Please help.

share|improve this question
    
related to this question –  Registered User Jan 29 at 14:23
    
try reinstalling lightdm –  Registered User Jan 29 at 14:25
    
Ok. I believe I solved this. I used to set my login to require password. This never got me to the login page but rather just the black screen with blinking cursor. I dont know why I decided to choose log me in automatically when installing my second ubuntu alongside(to try and get grub). I have tried dualboot in the recently with 12.04 and 13.10 but it didnt help so I doubt this was the solution. Looks like it may have been [Log me in automatically]. Thanks for the help. persistence I guess :D –  user240971 Jan 29 at 14:43
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.